Back to overview
Resolved
Avatar video service disruption in EU
Aug 29, 2026 at 4:00pm UTC
Affected services
Managed Agents
Speech-to-Video
Resolved
Aug 30, 2026 at 8:46am UTC
Issue has been resolved, and avatar sessions in Europe are operating normally again.
Affected services
Created
Aug 29, 2026 at 4:00pm UTC
Some customers using avatar video services in Europe may have experienced issues related to avatar not joining the call, or a session that took several minutes before ending.
The issue affected the European service environment and was caused by a failure in one of the systems responsible for starting avatar sessions. During this time, some requests did not start correctly even though the service appeared available.
Affected services